.
cars

Jump to content


Hello, Allpar Forums member or visitor! If you were an active member (more than two posts) or subscriber, you would not see this ad!

Register for a free account or Sign in (see top right of page for Facebook/Open ID login icons).


Photo
- - - - -

2001 Dodge Grand Caravan Trouble Error Codes


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 norbert

norbert
  • Inactive
  • 5 posts

Posted December 19, 2004 at 06:19 pm

hello

does anyone know what codes p1684 and p4003 mean in 2001 Dodge Grand Caravan?

Thanks

Norbert

nniwelt[at]aol.com

#2 Igor V. Nechaev

Igor V. Nechaev
  • Active Member
  • 184 posts

Posted December 20, 2004 at 12:06 am

http://www.iequus.co...cid=10&pid=3100

#3 gene - neonexpres

gene - neonexpres
  • Inactive
  • 1,726 posts

Posted December 21, 2004 at 01:27 pm

[quote name='Igor V. Nechaev' date='Dec 20 2004, 12:06 AM']http://www.iequus.co...cid=10&pid=3100

<{POST_SNAPBACK}>

[/quote]

He doesn' need a reader...the '01 has one built into the dash (on-off-on-off-on key jingle gets the odo to display the 4 digit P codes on the odo). He just needs to know what they mean...

http://www.ptcruizer...uter-codes.html

[quote]1684  The battery has been disconnected within the last 50 starts.[/quote]
[quote]


As far as the P4003, did you mean P0403? I don't think Chrysler has a P4000 code...

#4 Igor V. Nechaev

Igor V. Nechaev
  • Active Member
  • 184 posts

Posted December 21, 2004 at 11:11 pm

He doesn' need a reader...

The link I gave, it has entry form to quickly decode the code. And they are trying to keep their database updated.

#5 gene - neonexpres

gene - neonexpres
  • Inactive
  • 1,726 posts

Posted December 21, 2004 at 11:24 pm

The link I gave, it has entry form to quickly decode the code. And they are trying to keep their database updated.

<{POST_SNAPBACK}>



Oops, missed that :blink:

Will bookmark it.

#6 norbert

norbert
  • Inactive
  • 5 posts

Posted December 22, 2004 at 08:06 pm

The code is P4003 I'm sure I'll make a picture so I can send it to you.
At that website this code is not recognized, don't know why.
My car has only 38k miles and it's falling apart, really. It all started one week after 3 year warranty expired, I had to replace condenser, struts, links, blend air doors for ac, heat (whole dash had to be removed) atc head (controls) resistor for blower 6 times.
Right now I have high pitch noise while turning steering wheel even when driving.
Dealer said that's normal which is Bull.

I really would like to get rid of this car but I'm stuck with it until it dies on its own.

Norbert

#7 A. Murphy

A. Murphy
  • Active Member
  • 2,786 posts

Posted December 23, 2004 at 02:02 am

Dont think there is a P4 code.

So assuming a 0403, it would be EGR.

Other than teh code, what's the matter with the van?.

You could try OBDII.com

#8 Igor V. Nechaev

Igor V. Nechaev
  • Active Member
  • 184 posts

Posted December 23, 2004 at 02:49 am

resistor for blower 6 times.

Looks like your dealer is trying to buy himself a Bentley :D
Resistor pack, once done RIGHT never needs another service

#9 norbert

norbert
  • Inactive
  • 5 posts

Posted December 26, 2004 at 07:43 pm

After all the repairs that I have done van it's OK, more less.
After replacing resistors I was told that atc head was shorted so I bought atc head and it's working fine.
However i still have check engine light lit and two codes present.
I really don't want to go to the dealer again so I'm trying to figure it out what to do.

What about EGR, what it that?

Since I'm here I was wondering if my van takes a lot of gas or not.
On full tank i make around 200 miles, usually less.
So if anyone can reply if that's normal I'll be greatful.

norbert

#10 A. Murphy

A. Murphy
  • Active Member
  • 2,786 posts

Posted December 26, 2004 at 09:29 pm

we're getting about 18 about town, off highway, stop n go.
22 on the highway.

3.3-v6, 4sp.

#11 norbert

norbert
  • Inactive
  • 5 posts

Posted December 28, 2004 at 08:30 pm

So on full tank you do 360 miles more less?
That means that there's something wrong with my car if on full tank I do around 200 miles.

#12 faterotong

faterotong
  • Active Member
  • 255 posts

Posted December 28, 2004 at 11:45 pm

norbert, what engine you have in that '01? 200miles ain't a lot....we usually get 500-600km on one full tank...around 310-372miles...

There is definately something wrong with your van....unless you like to get on the go pedal a lot.

As for your problems, I'd suggest you to go to another dealer...doesn't seem like the one you're going to aint' helping you any bit

#13 norbert

norbert
  • Inactive
  • 5 posts

Posted January 1, 2005 at 10:07 pm

I do drive fast but this could be a problem?
If road is empty i do like 60 70mph.
If this isn't a problem what else could it be?
This is the only car I ever had so I don't know.
I have tried to dealers already and looks like all dealers in my area are the same.


.
Allpar

Home · Cars · Engines · Repairs · People
Tool and Car Reviews · News

Please read the terms of use and privacy policy. We are not affiliated with Chrysler Group, makers of cars, minivans, trucks, and Mopar (TM) parts. We make no guarantees regarding validity or applicability of information, opinions, or advice. Posts may be edited and used in other parts of allpar.com and affiliated Mopar (Dodge, Chrysler, etc) car related sites. We have the right to remove or modify any message, and to ban or suspend any user without notice. Logos and site-specific information copyright © 2001-2013 Allpar LLC; Chrysler PR materials remain property of Chrysler Group.