.
cars

Jump to content


Hello, Allpar Forums member or visitor! If you were an active member (more than two posts) or subscriber, you would not see this ad!

Register for a free account or Sign in (see top right of page for Facebook/Open ID login icons).


- - - - -

Rear Wiper On ''02 Cruiser


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 rnkiii (converted)

rnkiii (converted)
  • Guests

Posted April 22, 2005 at 12:02 pm

I have an '02 Crusier and the rear wiper just quit. :(
I've read the manual and looked at both the fuse locations, but don't see any fuse <_<

Is there a fuse for the rear wiper?... or something else I can check to get it to work again....

Thanks,

Bob K

#2 fnkychkn

fnkychkn

    swollen member

  • Active Member
  • 990 posts

Posted April 22, 2005 at 04:55 pm

fuse 15 (20 amps) protects both front and rear wiper motor circuits. if blown, front wiper won't work either.
check at rear wiper motor connector: black wire>ground, brown/pink wire>12V from fuse, brown/light green wire>12V from switch.

Edited by mav_mech, April 22, 2005 at 04:59 pm.



.
Allpar

Home · Cars · Engines · Repairs · People
Tool and Car Reviews · News

Please read the terms of use and privacy policy. We are not affiliated with Chrysler Group, makers of cars, minivans, trucks, and Mopar (TM) parts. We make no guarantees regarding validity or applicability of information, opinions, or advice. Posts may be edited and used in other parts of allpar.com and affiliated Mopar (Dodge, Chrysler, etc) car related sites. We have the right to remove or modify any message, and to ban or suspend any user without notice. Logos and site-specific information copyright © 2001-2013 Allpar LLC; Chrysler PR materials remain property of Chrysler Group.