.
cars

Jump to content

allpar, the Chrysler - Dodge - Jeep car and truck site


Hello, Allpar Forums member or visitor! If you were an active member (more than two posts) or subscriber, you would not see this ad!

Register for a free account or Sign in (see top right of page for Facebook/Open ID login icons).


2001 Ram 1500 - No Reverse


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 teroma (converted)

teroma (converted)
  • Guests

Posted February 23, 2006 at 11:33 pm

My truck is a 2001 Ram 1500 with a 318. Back in October/05 I replaced the governor pressure sensor and solenoid to cure a shifting problem(had to manually shift it to 1st gear). Today I left work, drove to the gas station and got gas. When I started it and put it in reverse, it wasn't there! When I put it in reverse, you feel it go in but nothing. Step on the gas and it just whines. So any suggestions???

#2 t2erns

t2erns
  • Active Member
  • 1,416 posts

Posted February 24, 2006 at 08:23 am

possible causes:
worn or misadjusted rear band; worn Low reverse servo seal


.
Allpar

Home · Cars · Engines · Repairs · People
Tool and Car Reviews · News

Please read the terms of use and privacy policy. We are not affiliated with Chrysler Group, makers of cars, minivans, trucks, and Mopar (TM) parts. We make no guarantees regarding validity or applicability of information, opinions, or advice. Posts may be edited and used in other parts of allpar.com and affiliated Mopar (Dodge, Chrysler, etc) car related sites. We have the right to remove or modify any message, and to ban or suspend any user without notice. Logos and site-specific information copyright © 2001-2013 Allpar LLC; Chrysler PR materials remain property of Chrysler Group.