Hello, Allpar Forums member or visitor! If you were a member, you would not see this ad!

Register or log in at the top right of the page...

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help withthe anti-theft system on a 2006 Pt cruiser 2.4L touring edition

Discussion in 'PT Cruiser' started by Jeffrey Burns, Dec 25, 2017.

  1. Jeffrey Burns

    Jeffrey Burns Member

    Joined:
    Dec 25, 2017
    Messages:
    1
    Likes:
    0
    I bought a 2006 pt cruiser with the starter bad changed the starter and now I have code p513 transponder is not receiving signal from key. what is the best way to fix this without going to dealership I also only have one working key.
     
  2. ImperialCrown

    Level III Supporter

    Joined:
    Jun 8, 2008
    Messages:
    18,326
    Likes:
    2,697
    Welcome to Allpar. Changing a starter shouldn't affect SKIM operation unless something electrically happened before the battery was disconnected or while the battery was reconnected?
    Is it possible that the SKIM key itself got damaged? You may want to have a 2nd one anyways.
    Did you try starting it with jumper cables that may have sent a 'spike' through the electrical system? Have you tried disconnecting and reconnecting the battery since then in an attempt to reset things?
    Does P0513 come right back after reconnecting the battery?
    There may be more useful fault codes stored in the SKIM module? You might need a more advanced scan tool to read them.
    Follow the 'Possible Causes' and as much of the troubleshooting steps as you can on p. 197 here:
    http://oskin.ru/pub/chrysler-dodge/manuals/Service Manuals/2004_PL_Neon/18623-pl-powertrain_sgmldiag.pdf
     
  3. chuzz

    chuzz Well-Known Member

    Joined:
    Apr 3, 2004
    Messages:
    6,823
    Likes:
    470
    2006 was the first year for the TIPM. You might try resetting it by disconnecting both battery cables and holding them together for 15 minutes. According to another site for PT's, this resets the TIPM. I never had to do it to mine as I had an 03 GT.
     

Share This Page

Loading...