Hello, Allpar Forums member or visitor! If you were a member, you would not see this ad!

Register or log in at the top right of the page...

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pacifica "tech Support" Forum

Discussion in 'Minivans · Pacifica' started by skidsmadawg96, Feb 3, 2006.

  1. Pac2005Nu

    Pac2005Nu Member

    Joined:
    Mar 7, 2006
    Messages:
    39
    Likes:
    0
    well I just traded the 2007 base AWD in for a 2007 touring and I completed all my upgrades for 1000 bucks dowen and 1k more than i previously owed. - Now i am happy again.
     
  2. cpick21

    cpick21 Guest

     
  3. fljoslin

    fljoslin Member

    Joined:
    Nov 9, 2005
    Messages:
    327
    Likes:
    0
    WOW two and a half years later. The Pacifica is coming up on 4 years 30K miles and has not been in the shop for a single issue.....period. The vehicle goes to the dealer for an oil change with synthetic oil every 3K miles and only get mid grade or better gas. Seems like mileage has settled at 17 mpg city and about 22 highway. The factory Michelins are wearing a little thin and will not make it through the winter. I am looking at some new Michelins with a 65K mile warranty for $200 each at Costco. Really a very good vehicle except for the lousy resale value and so-so mileage.
     
  4. TwinEdge

    TwinEdge New Member

    Joined:
    Dec 10, 2008
    Messages:
    4
    Likes:
    0
    Hi all,

    Didn't see this forum so i reposted again here...Sorry for any inconvenience....

    This is my first post so please bare with me...

    This is an 2004 Pacifica AWD-3.5 liter
    Full power (all bells and whistles,all it needs is the kitchen sink)


    Problems:

    Leaked water,drivers side,from top front firewall behind break pedal..supposedly coming from where the windshield wiper motor is at....tried fixing not sure if it stopped...

    after problems:

    1)Dash lights stay on when keys are out,alarm does not work,locks don't work,and rear gate does not open...

    2)No power to "on/acc",radio does not work,dash intrument lights stay on everything else shuts down...Check engine light flashes ten times and stays on.....

    note:Check engine light does not stay on while engine is running or on the road...plus she run fine...

    Any ideas?



    Thanks...
     
  5. rugby

    rugby Active Member

    Joined:
    Jan 8, 2003
    Messages:
    75
    Likes:
    2
    I'm taking my 04 Pacifica with AWD in for the 3rd time in regards to a clunking of the transmission when shifting down from 2nd to 1st while going slowly. The first time they replaced something (I don't remember what it was honestly) and it didn't fix it. The second time they rebuilt the entire transmission (this car has 69K miles on it) and that worked for a week but then the clunk came back.

    The clunk is really obvious when driving in rush hour traffic and it's audible as well as "feel-able". Really starting to piss me off as I only have 1K left on my 7/70 warranty and this is the 3rd time in. Even if it's under warranty it will take a few days to fix and will require me to foot the bill for a rental car as my dealership doesn't have loaners.

    This car has been perfect until now with regular maintenance (I did have to replace the tires early due to multiple punctures on one tire (drove over a box of nails in the road). We do love this car as it has tons of space however I'm pissed about taking it in for transmission issues.
     

  6. EVIC is fused on dash panel.
     
  7. daviddibble

    daviddibble Member

    Joined:
    Jun 7, 2009
    Messages:
    2
    Likes:
    0
    2008 pacifica 40,000 miles,Rubbing sound when turning right and the vehicle leans,Does not do it all the time.Rubbing sound front right.Any ideas, thanks
     
  8. daviddibble

    daviddibble Member

    Joined:
    Jun 7, 2009
    Messages:
    2
    Likes:
    0
    what were the symptoms with the control arms
     
  9. jddave

    jddave New Member

    Joined:
    May 1, 2007
    Messages:
    2
    Likes:
    0
     
  10. jddave

    jddave New Member

    Joined:
    May 1, 2007
    Messages:
    2
    Likes:
    0
    Re:DSMLVR 25 FEBRUARY 2006
    My experience with my 2004 Pacifica AWD has been similar to your good results. Had to have inner & outer tie rods replaced but our local city roads are like a washboard. You gave lots of good advice on a former Pacifica forum which is no longer active.
     
  11. johnf

    johnf Guest

    04 Pacifica Tire Sensors.. Since we got this car it has been trouble free except for During our "cool" yukon (canada) winters. the service tire system goes on. First year it only happened at -40, but since soon as it goes below zero. My guess is batteries and extreem cold don't mix. I replaced 2 sensors on the rear, and they won't even let me calibrate them. I am going to order 4 new sensors from Schrader, anyone know the correct Sensor for this Early o4. Also
    When service tire system goes on nothing else works in the display, anyone know if the tire system can be programed right out. If I could I would just do this every winter.
    Thanks. john My email is johnf[at]yknet.ca ... Northern mopar guy.. (SnoCat)99 Prowler, 04 Pacifica, 99 Durango, 81 Ram, 66 Chrysler 300, 64 Chrysler New Yorker, and 64 Valiant 2dr.H.T.
     
  12. skipper

    skipper Member

    Joined:
    Dec 28, 2006
    Messages:
    1
    Likes:
    0
    [I have just started to have the sevice tire system soon problem. It has gone away for now but it may come back. I was going toe retrain the sencors with a magnet. I was wondering if any magnet work. Does anyone know what the magnet does? I have 80K on the 2004 Pacifica. I think it is a late build I haven't checked the date. I may need new sencors. Are there after markets that will work? [/quote]
     
  13. thumper

    thumper Well-Known Member

    Joined:
    May 11, 2006
    Messages:
    151
    Likes:
    59
    Well, it appears that the rear liftgate latch motor has gone out on our Pac (2004 model, purchased July 2003). It does have the cinch feature (lightly close liftgate, latch cinch will finish closing). I can open the liftgate using the manual over ride from the inside, but latching and unlatching using the outside handle or the remote does not work (I've tested and confirmed).

    I've been searching for a part number for the power latch with cinch but have not been successful. A local dealer has told me the cost of a new motor is around $170. I'm trying to find information to confirm. I would love to find installation instructions (illustrations would be nice too) in PDF format. Next step may very well be to take out the existing unit and verify part number.

    Has anyone had this problem, or have information on this? Thanks in advance for the replies.

    ch
     
  14. PHarwood

    PHarwood Guest

    Help, I have 2005 Pacifica Touring that has a problem with HVAC. Occasionally, while the AC is on the vents seem to close and the cool air will not come out of the vents. The AC is still producing cold air but it seems the dash and floor vents seemed to be closed. Fan speed and temp set have no effect. I have not been able to duplicate the problem, but it has happened several time. Any idea what the problemis?
    Thx
    PHarwood
     
  15. mark D

    mark D Guest

    I have a 2004 fwd pacifica that had a bad input speed sensor. I purchased a new one and installed it myself, all good however, my car went into "limp mode" when I took it out for a test drive. How do I get it out of "limp mode"? Is it something I can do myself?
     
  16. kane1x

    kane1x Guest

    I have a 2004 crysler pacifica and yesterday it decided that it did'nt want to turn off. When i turn the ignition off the engine stops but my dash lights (check engine, abs, seatbelt, etc.) all stay on and wont turn off at all unless i unhook the battery. i scanned the codes at my work however i am a heavy duty mechanic and dont know anything about cars. the codes i got were 50-body control module ignition off draw fuse open, 0c and 07 please does anyone know what these mean or whats going on.

    Thank you for your time
     
  17. TurboPacifica

    Supporter

    Joined:
    Oct 14, 2004
    Messages:
    3,488
    Likes:
    25
    long Live the pacifica.
    evan if you guys stole my cars name. LOL
     
  18. Ken De Great

    Ken De Great Guest


    I have a major problem,

    I can't find a manual to work on my wife’s 2005 Pacifica with a 3.8.... We bought it used with about 45,000 miles on it.

    To make a long story short Check your oil at least once or twice a month.... We have had no problem with our pacifica until it started knocking, THe Oil light never came on and there was no oil leaking... Of course my wife did check the oil and I had to put a rebuild crank case with bigger bearings.


    Now here is my problem... DOn't laugh, I took pictures of everything except how the belt goes on and were the Idler Pulley mounts on that big pieces of Aluminum. Can someone take me a picture of how the belt runs and where the idler pully goes Please

    Ken

    Does anyone know were to get a manual
     
  19. mgbmike

    mgbmike Member

    Joined:
    Jun 10, 2010
    Messages:
    31
    Likes:
    0
    Here's an image of the belt routing per the http://www.rockauto.com website:

    http://info.rockauto.com/Gates/Detail2img.html?S7009.jpg

    I did a quick search on Ebay using "manual pacifica 2005" and got a few hits for the paper, CD and DVD factory manual, all used.
    If you think you'd like to purchase the CD or DVD use caution and question the seller to see if it will run on W7 or Vista if that is your operating system.
    Evidently some discs don't work with them.

    Mike
     
  20. NYBo

    Level III Supporter

    Joined:
    Jan 3, 2005
    Messages:
    4,133
    Likes:
    92
    I have the 2005 FSM. There is a diagram of the serpentine belt routing, but it doesn't indicate which engine it's for!
     

Share This Page

Loading...