Hello, Allpar Forums member or visitor! If you were a member, you would not see this ad!

Register or log in at the top right of the page...

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pt cruiser won't start in cold weather

Discussion in 'Repairs, Maintenance, Help' started by Rocky, Dec 26, 2017.

  1. Rocky

    Rocky Member

    Joined:
    Dec 13, 2017
    Messages:
    1
    Likes:
    0
    I have a 2001 Pt Cruiser that will not start when the outside temperature gets in the teens or colder. It just turns over and acts like it's going to start but won't until it warms up. Any suggestions are greatly appreciated.
     
  2. ImperialCrown

    Level III Supporter

    Joined:
    Jun 8, 2008
    Messages:
    18,326
    Likes:
    2,697
    Welcome to Allpar. Check ignition (spark plugs and plug wires) and fuel systems.
    Are the spark plug tips showing black with carbon or wet with fuel?
    Are they the correct Champion RE16MC?
    As temperature drops, the firing voltage demands increase. Wrong plug types can cause problems during cold starts.
    Replace the plug wires with a reputable house brand. I usually smear a small amount of silicone grease inside each boot for easy release and a degree of waterproofing. Clean any grime off the mating coil nipple first.
    The upper intake may have to come off to get at #2, #3 and #4 plugs. There are tutorials on YouTube. Beware that cold plastic is more brittle. If you can do this on a warm engine, it is better for you and the disassembly.
     
    valiant67 likes this.
  3. AllanC

    AllanC Well-Known Member

    Joined:
    Jan 6, 2003
    Messages:
    3,162
    Likes:
    419
    It is possible that the engine coolant temperature sensor is out of specification and NOT providing and accurate engine temperature reading to the PCM (powertrain control module). As the temperature of the engine drops the air fuel mixture must be richer so that the engine will start. If the sensor is reporting a temperature higher than actual, the PCM will provide a too lean air fuel mixture for engine starting.

    I would get access to a scan tool. Connect to the vehicle through the diagnostic port under the dash. Let the vehicle sit and when this cold, no-start condition occurs compare the temperature reading for the engine coolant sensor versus the intake air temperature sensor on the engine. They should be virtually identical. Then compare these temperature readings to the ambient air temperature around the vehicle. If any sensor is too far away from actual temperature, then replace the sensor.
     
    valiant67 likes this.
  4. DC-93

    DC-93 Active Member

    Joined:
    May 1, 2014
    Messages:
    1,649
    Likes:
    812
    Usually plugs have not been changed according to the manual...
    Or fouled injectors from off brand fuel.
     
    Doug D likes this.
  5. Doug D

    Doug D Virginia Gentleman

    Joined:
    Aug 10, 2000
    Messages:
    12,212
    Likes:
    1,708
    Agree with checking/changing the spark plugs first. That said, I've never had cold starting problems even when the plugs were old so it could be a flaky sensor.
     
    DC-93 likes this.
  6. Rickorino

    Rickorino Well-Known Member

    Joined:
    Jan 23, 2005
    Messages:
    740
    Likes:
    131
    In addition to the ignition components, you need to have good fuel pressure and volume. Try cycling your key on/off several times and see if that aids in starting.
     
  7. DC-93

    DC-93 Active Member

    Joined:
    May 1, 2014
    Messages:
    1,649
    Likes:
    812
    Neighbor had a starting issue a few years back with a 2.4. Plugs had 55K on them. I think 30K is recommended change interval. Anyways, new plugs and the car started instantly.
    The gap was HUGE on the used plugs. Perhaps gapping them to spec would have helped, but new ones were needed anyways!
     
  8. chuzz

    chuzz Well-Known Member

    Joined:
    Apr 3, 2004
    Messages:
    6,823
    Likes:
    470
    Yep, recommended plug change on the PT is every 30,000 miles. I'd stick with the OEM Champions like IC suggested. Preventative maintenance can save you a lot of headaches down the road.
     

Share This Page

Loading...