Hello, Allpar Forums member or visitor! If you were a member, you would not see this ad!

Register or log in at the top right of the page...

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shorted something?

Discussion in 'PT Cruiser' started by Remote95, May 27, 2017.

  1. Remote95

    Remote95 New Member

    Joined:
    May 27, 2017
    Messages:
    4
    Likes:
    0
    unhooked safety chain from trailer but chain caught pigtail when I pulled away and ripped two of the 4 pigtail wires apart. Immediately repaired w/splice and electrical tape. Have lost on car Headlights, tail lights. Have checked fuses under hood and inside car but find none shorted. Any ideas. all help appreciated?
     
  2. ImperialCrown

    Level III Supporter

    Joined:
    Jun 8, 2008
    Messages:
    18,344
    Likes:
    2,704
    Welcome to Allpar. What year? If it has a TIPM (2006+), the internal short-circuit protection may have tripped and needs to be reset. You can try a battery disconnect/reconnect or address the TIPM with a scan tool?
    It could also be at a weak spot like switch contacts or wiring connector has opened? Find out where the power stops and that should be where the problem is.
    Is there power getting to those fuses that are OK and are they labelled that they are specifically for the lighting circuits?
     
  3. Remote95

    Remote95 New Member

    Joined:
    May 27, 2017
    Messages:
    4
    Likes:
    0
    It is a 2002 pt.
     
  4. pt006

    pt006 Active Member

    Joined:
    Dec 24, 2014
    Messages:
    1,291
    Likes:
    498
    The early PT's [2001 to 2005] had issues with the multi-function switch. The one on the steering column. And the interior fuse block itself had overheating problems. A test light or volt meter and a wiring diagram would help.
     
  5. ImperialCrown

    Level III Supporter

    Joined:
    Jun 8, 2008
    Messages:
    18,344
    Likes:
    2,704
  6. chuzz

    chuzz Well-Known Member

    Joined:
    Apr 3, 2004
    Messages:
    6,824
    Likes:
    471
    Which side of the car did the wiring get pulled loose from? Pull the battery tray and check the wiring under it. You may have to pull the driver side head light to get a good look at that area too. There's a pretty good bit of wiring under the battery tray.
     
  7. Remote95

    Remote95 New Member

    Joined:
    May 27, 2017
    Messages:
    4
    Likes:
    0
    The wiring was the trailer connect wire or {pigtail wire} outside the car and at the rear. I pulled a code this morning and it shows a code 17, Loss of ignition-Run only. ? Dont know what that means.
     

Share This Page

Loading...