AF: Wires for speed sensor | Allpar Forums
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wires for speed sensor

Discussion in 'EEK! - Every Extended-K Car' started by willrappold, Jan 21, 2018.

  1. willrappold

    willrappold Active Member

    Joined:
    Jan 23, 2013
    Messages:
    57
    Likes:
    3
    I have my 85 plymouth reliant se tbi 2.2L, and I have a victim of the speed sensor wiring being ripped off, But I can't find whats left of the wires to cut and splice and wire it back up. I know the wires ran with the starter harness, is that the group of wires that run up under the air box where the air filter is? Does anyone know the color of the two wires that I should be locking for? I have everything to fix it,I just can't find a start point, and I really don't wan't to try and cut and splice right at the PCM or the Logic Module, I don't think that would work anyway, thanks if you can help.
     
  2. 85lebaront2

    Level 2 Supporter

    Joined:
    Jun 24, 2017
    Messages:
    907
    Likes:
    303
    Yes, they are white with orange strip and black. On the sensor, they are both black and there is no polarity, it is a straight forward magnetic reed switch inside the sensor.
     
  3. willrappold

    willrappold Active Member

    Joined:
    Jan 23, 2013
    Messages:
    57
    Likes:
    3
    I found them going under the air box with the wires going to the starter, cut them there and re-wired from that spot to new speed senor and has been working great, thanks.
     
    Doug D likes this.

Share This Page

Loading...
 We are not affiliated with FCA. We make no claims regarding validity or accuracy of information or advice. Copyright © VerticalScope Inc. All rights reserved.