Allpar Forums banner

troubleshooting

  1. PT Cruiser
    P1496 P0107 P0106 P0122 Car runs fine but when ever customer picks it up and drives off it starts jumping and jerking then im getting low circuit codes Is powertrain control module shot and if i have a used one does it have to be flashed to be able to use it in this vehicle or if i swap the...
  2. Minivans · Pacifica
    Hi everyone. I am a long time lurker and posted a long time ago but not for years. My wife parked the Pacifica the other day and that was it. She was having stalling problems but finally parked it and now it cranks but no start anymore. Things I've done. 1)Reseated all of the relays in the...
  3. EEK! - Every Extended-K Car
    Hello, Just started my 85 LeBaron today after replacing a blown head gasket and getting the head straightened and surfaced. Car runs AWESOME - never been so smooth. I'm experiencing a strange thing with the check engine light: Cold start (starts immediately) No check engine light Drive for 1-2...
  4. Repairs, Maintenance, Help
    Hello, first of all thank you in advance for any and all advice or input. I am new to the Mopar community. Loved them since I was a kid, but have just now been able to reach a point that I was able to purchase my first Mopar project. I am currently working on a 74 Plymouth Roadrunner, with an...
  5. Repairs, Maintenance, Help
    Hi all. I have a 93 LeBaron V6 3.0L with 56k miles. Previous owner replaced a few parts including PCM and I saw a few female connectors that are in the wiring bundle close to the PCM not plugged in to anything. Are they supposed to be plugged in or are they just there to hang out with no...
Top