Allpar Forums banner

1 - 11 of 11 Posts

·
Living in RV heaven. You think cars are bad!
Joined
·
1,580 Posts
Discussion Starter #1
(also posted on Minivan & Pacifica)

Hi all. My wife's 2002 Caravan Sport/3.3L developed a miss under a load. I diagnosed #1 cylinder as the culprit, pulled the plug, and it was fouled with a sliver of something (carbon?). I cleaned it, put it back in, miss still there. Then I replaced all 6 plugs, miss still there. You don't notice it much (if at all) when holding a steady speed. When you're going uphill or when accelerating, it misses pretty good and the engine symbol flashes. When you return to steady speed, it quits. I want to suspect an injector issue but value anyone's experience with a problem like this.

What's the best way to clean injectors, just to see if it helps.
 

·
Registered
Joined
·
8,047 Posts
Check that plug wire for corrosion at the coil pack. I had a 3.5 that had two wires with corrosion at the end that connected to the coil pack. It's worth a look.
 

·
KOG
Joined
·
7,002 Posts
When one wire is corroded you lose two cylinders. If the plug wires haven't been replaced since new they're overdue as well.
 

·
Living in RV heaven. You think cars are bad!
Joined
·
1,580 Posts
Discussion Starter #4
I checked all the wires with an ohm meter and they passed inspection. They are Mopar wires so if they've ever been replaced, it was with OEM stuff. They look good but that doesn't mean much. I can go ahead and change them.
 

·
Registered
Joined
·
8,047 Posts
How many miles are on the vehicle, Ray? If it's got over 100,000 miles and you suspect those are OEM wires, then they need to be changed anyway.
 

·
KOG
Joined
·
7,002 Posts
Never mind the 100K, it's also 10 years old. And if the cooling hoses haven't been changed those are overdue as well along with thermostat. And I'd go ahead and put a water pump on it too, they're cheap and you don't want to lose one on the road. Serpentine belt and tensioner also.
 

·
Living in RV heaven. You think cars are bad!
Joined
·
1,580 Posts
Discussion Starter #8
Guys, I'll tinker with it again this weekend. Wife is using her Dad's van for now.

KOG, I thought the 3.3L had a timing chain?
 

·
Registered
Joined
·
8,047 Posts
3.3 does have a chain, Ray.
 

·
Living in RV heaven. You think cars are bad!
Joined
·
1,580 Posts
Discussion Starter #11
1 - 11 of 11 Posts
Top