Allpar Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Battery drain. Continuity between positive battery cable and ground. Pulled each fuse individually but still continuity. Disconnected positive and field from alternator, still continuity. Disconnected voltage regulator, still continuity. Ancient alarm system, connected to interior lights, etc. Could problem be starter relay?
 

·
Premium Member
Joined
·
20,292 Posts
An alarm system will continually drain the battery, it runs constantly. Another thing to check is the headlight circuit, which also has direct power running to it. The Red wire that goes through your bulkhead connector is constant direct power through the amp gauge to the fuse block. Over time the insulator on it tends to break down and that is where a common short occurs. When this short happens, it tends to melt the wiring harness. When this happens, from experience, wires melt together (some you can't see) and can connect power to other wires and continue to drain the battery.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
An alarm system will continually drain the battery, it runs constantly. Another thing to check is the headlight circuit, which also has direct power running to it. The Red wire that goes through your bulkhead connector is constant direct power through the amp gauge to the fuse block. Over time the insulator on it tends to break down and that is where a common short occurs. When this short happens, it tends to melt the wiring harness. When this happens, from experience, wires melt together (some you can't see) and can connect power to other wires and continue to drain the battery.
Thanks. will check out the headlight switch. Dimmer switch portion was working on and off. Also USN, CV-60, VA-37 Westpac Vietnam 1972=73.
 

·
Registered
Joined
·
385 Posts
Way back when dinosaurs strolled, I repaired a '68 charger that had a similar problem. It wasn't the easiest problem to find. The main bulkhead connector inside the car had melted the insulation off the main battery feed wire. It was adjacent to a black wire which I assume was for tail and parking lamps. A little over one amp draw. Not enough to illuminate the cotton pickin' lamps. But it would suck the battery down in just a few days. This is where a direct current clamp on handheld meter would be worth it's weight in gold. Some of the models are surprising accurate down into the 00.2 amps range. I remember getting a cramp in my side repairing that Charger. It had the 440 Magnum engine. Later on, I pulled the bulkhead connector out of a rear-ended Challenger and swapped the melted unit for the good one. I also had to R&R the dash ammeter and PC board and repair them. And put in a hidden relay to feed the alternator field and voltage regulator ignition signal. MoPar sure batted low with that electrical system.
 

·
Registered
Joined
·
8,930 Posts
I agree with David. I'd be checking that bulk head connector. That's an often over looked area on the older Mopars and can often be the very place you need to start looking. One corroded connector is all it takes to drive you crazy!
 

·
Registered
Joined
·
2,677 Posts
I agree to suspect the ammeter connections. Remember, these are HOT wires - that terminate at Ign. switch. Simple test for drain is to remove neg. cable from battery, wait a few seconds and then 'touch' side of clamp to post. You should be able to hear a 'crack' sound and better, would see a blue spark (if dark enough). If a drain is confirmed then SOMEthing is obviously causing it. Popular areas are ign. switch, headlight switch, ammeter or radio/stereo. Some circuits can be disabled by pulling a fuse. Headlights may be on a 'breaker' and power into the 'cabin/interior' would be the heavier-gauge red (bulkhead) wire. Just disable one circuit or system at a time. :)
 

·
Premium Member
Joined
·
20,292 Posts
And to add to what Volunteer stated, given you have a security system that will be on constantly, disable the power to it to verify any other drains. The battery test will automatically give that blue spark if it is connected otherwise, so to verify it is or isn't draining the battery you have to isolate it first. At one time I had a glove box light that was out of adjustment and causing a drain, so it can be fun.
 
1 - 7 of 7 Posts
Top