Allpar Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Had first gear here and there when it would shift into first it wouldnt shift out of first othere thatn that no first but also wouldnt shift out of 3rd in drive but would manually down to second replaced transducer and now dont have reverse and slipping from 2nd to 3rd help please
 

·
Super Moderator
1966 Crown Coupe, 2016 200 S AWD, 1962 Lark Daytona V8.
Joined
·
24,231 Posts
Welcome to Allpar. Early shifts can slip. Is the throttle valve (kickdown) cable adjusted correctly?

 
  • Like
Reactions: Bob Lincoln

·
Super Moderator
Joined
·
33,636 Posts
Could you please clarify the behavior?
If I understand right, it engages first gear, but sometimes stays in first; sometimes shifts 1-2-3 and then while in 3rd will stick in 3rd, unless you manually select 2nd?
What is the "transducer" that you replaced? And so after replacing that, you don't have reverse, and it's slipping while shifting from 2nd to 3rd?
Is this a new-to-you vehicle that started acting up, or did you have it awhile before it malfunctioned?
 

·
Super Moderator
1966 Crown Coupe, 2016 200 S AWD, 1962 Lark Daytona V8.
Joined
·
24,231 Posts
The transducer is part of the transmission electronic governor. I usually replace the transducer & sensor together.

 
  • Like
Reactions: Airbornebarndoor1

·
Super Moderator
Joined
·
40,486 Posts
Slipping most likely points to a mechanical problem.
Sometimes shifting issues can be resolved with the TV (throttle valve) cable adjustments.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Yes goveverner pressure sensor code says high current problem will not down shift from 3rd in drive unless i give it extra throttle and no reverse and if u dont know what parts are dont reply on thread need actual help not more questions about parts and truck new to me bought it about two weeks ago asked transmission tech i work with about what it was doing which was no first gear but had everything else 2nd 3rd od and reverse so i replaced govenerner pressure sensor “transducer” now have no reverse and slipping into 3rd from second and have to let out of throttle to shift from 1st to 2nd
 

·
Registered
2005 Dodge Ram 2500, 1976 Dodge Charger, 1973 Plymouth Cuda, 1971 Plymouth D
Joined
·
48 Posts
Imperial crown is right, i always replaced the gov pressure sensor and solenoid together when trying to fix a shifting issue that was gov pressure related. If you have a scan tool that can see live transmission data the gov pressure should increase with vehicle speed and should be close to a psi to mph or at least linear. Could be you have excessive clutch clearance or a bad seal internally since first and reverse share a clutch that should be engaging.
 

·
Super Moderator
1966 Crown Coupe, 2016 200 S AWD, 1962 Lark Daytona V8.
Joined
·
24,231 Posts
P1763 is a volts high fault. It is usually caused by an open or high-resistance circuit. (voltage low faults are usually a short to ground).

Font Parallel Document Screenshot Number



Reverse isn't electronic. This may be a hydraulic or mechanical (front clutch) problem? Review your part installation.
Rectangle Font Parallel Pattern Symmetry
 
1 - 11 of 11 Posts
Top