Allpar Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
Hello all. I have a bad problem and any info or advice or help will soooo greatly appreciated! This 2000 sebring convertible has the 2.5ltr V6. It goes up to about 40mph and that's it. It will shift into 2nd from 1st but won't shift to 3rd from 2nd. It goes in park, reverse, neutral, 1st, 2nd just fine. But when its time for it to hit drive it won't do it. Now it will go in drive when its cold. But once its warm that's it for 3rd or D, whatever I'm supposed to call it. If its little like the output or input speed sensors, where are they at? Can't find em yet. If its a solenoid of some type, where is that or how do I swap it out? And if its just bad news, I guess let me know. I can take it. Don't want to, but can. And thanks a whole lot everyone. Any little or big advice is greatly appreciated. Any. At all. Little stuff. Big stuff. Any stuff you can tell me is fine! Thxxxxx, Marc.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #4 ·
You're right about key dance not working on this model. Don't know if its because it is a 2000 or what. The only thing I did find out is it wasn't the speed sensors. Output or input. I think if the speedo still works when you run into this problem you're not going to get lucky and all it is is the $20 output speed sensor. Oh well, thanks for advice! A lot. It may be the solenoid but not going to even try that. Selling it. Thanks again, problem solved.
 
1 - 2 of 2 Posts
Top