Allpar Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My nephew's car isn't starting & I'm trying to help him diagnose the problem. It sounds like it
has enough power but just won't kick over. He said it actually flashed a code on the dash cluster
that read: p0445 and something about emissions. Anyone know what this code is and what
problems it's causing? TIA.....
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Welcome to Allpar. P0445 is an evaporative emissions fault code, like a leaking gas cap, cracked fuel vapor hose etc. It won't affect the car's starting or not starting.
Check for spark, fuel and compression while cranking. The spark plugs could tell a story as to why (carbon fouled, wet with gas, etc).
Some sensors may not throw a fault code and still be the problem (crank position sensor, etc). Diagnose before replacing parts.
Thanks for the info, & good to know about the fault code. I was just there this morning but was only able to check a few things. The battery has plenty of juice (12.5v) & goes all the way to 14.5v when the ignition is turned on. There's no coolant to be seen when I opened the cap which concerns me. The car has 108k miles & to my knowledge has never had the timing belt replaced. Are the spark plugs fairly accessible? I've worked on some cramped cars before but this one takes the cake lol...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top