Allpar Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I unhooked the negative battery terminal while I was changing the oil over the weekend. I finished my tasks and hooked the negative terminal back up. I left the keys in the ignition (which is something i don't typically do) but when I went to start it back up it wouldn't start. Just crank and crank with no spark, three times it actually started and immediately died. It is no giving me no function with the key (trunk, unlock, lock all disabled) and throwing code P0513. I know this code is for the SKIM key being incorrect but I cannot figure out for the life of me how this would have happened. My wife has also misplaced the other set of keys so we are stuck with a car in "theft" mode. Is their anyway besides taking/towing the car to the dealership to get this to cleared and reset. I am very mechanically minded and have worked on electronics before but I don't know what would have caused this. Not sure if it the SKIM module in the dash or if it fried the PCM or what? Any help on this issue would be much appreciated. And yes I did change the battery in the key fob just to make sure.
 

·
Super Moderator
Joined
·
21,355 Posts
Welcome to Allpar. Maybe try another battery disconnect? This time with the keys in your pocket?
I'm sure that nothing has fried and the secret 4-digit SKIM code is hard to erase by mistake.
If you can erase the 'active' P0513 fault code from memory or at least get it to be a 'stored' fault code, then the car may then start.
If the VTSS (anti-theft) security system is active, leave the car on a battery charger with the ign key in 'run' for an hour and then retry starting it.
The problem is getting your hands on an advanced enough scan tool to erase the code if you need to. Do you know anyone in the business?
It would have to be CAN-bus compatible like the Chrysler StarScan/StarMobile or WiTech scan tools (or equivalent).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I tried the key on thing last night with a battery charger but no luck but I may have only waited for 45 minutes, I will give it another try tonight for the full hour or more. I would say that I fried the SKIM module but the power door locks and truck don't work from the key either, which would suggest that it is a problem with the key fob battery but I changed that with no luck either. I don't know anyone in the business that would have that type of scan-tool available so it may be a $50 tow and $100 dealer service to get this in running order again. Thanks for the reply. I am an dedicated reader of Allpar and thought that someone may have some more insight on the situation and I was correct. Thanks again.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Ended up needing to be reset. Service advisor was convinced that it was a dead wireless control module but it was not. Just cost me a tow and .5hrs of shop rate. Thanks for the help.
 
1 - 4 of 4 Posts
Top