Allpar Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Has anyone else had issues with their motor mounts? I have a 2010 SXT with about 40K and took it in for a vibration and rattling noise that I thought was the the top end coming apart. The dealer says it is the front and back motor mounts are both bad.
Allowing the motor to cause the motor mount to rattle against itself.

Anyone else????
 

·
Registered
Joined
·
10 Posts
I have the same issue with my 2009 Journey. I was fortunate to buy one of those extended warranties that I had and that piece just happens to be covered. I don't have the repair cost but will post it once I know.
 

·
Registered
Joined
·
2 Posts
I have a 2010 Journey SXT. I took it in yesterday for vibration and noise and the dealer tells me it has a broken motor mount and a broken transmission mount. They were supposed to have fixed it two weeks ago by replacing the harmonic balancer and the tensioner. Replacing these did nothing for the problem but I got these two for free as they were covered under the powertrain warranty. However, they tell me the mounts are not covered by either the powertrain warranty or the third party extended warranty that the dealer sold me. I have a case opened with Chrysler Customer Care and hope to hear from them on Monday. I'm 53 years old and have owned several cars during my life, and never had one with broken motor mounts, including pickup trucks that were used hard in the woods. I bought this vehicle in May of 2011 for my wife, and haven't been very pleased with it. At this point neither is she.
 

·
Virginia Gentleman
Joined
·
14,675 Posts
Has anyone else had issues with their motor mounts? I have a 2010 SXT with about 40K and took it in for a vibration and rattling noise that I thought was the the top end coming apart. The dealer says it is the front and back motor mounts are both bad.
Allowing the motor to cause the motor mount to rattle against itself.

Anyone else????
I've had two Journey's (a 2009 and currently a 2010) and neither have had issues with the motor mounts. Both had the 3.5L V6. The 2009 had 47K when we traded it in for the 2010 (long story). The 2010 has just over 50K miles.

However, they tell me the mounts are not covered by either the powertrain warranty or the third party extended warranty that the dealer sold me.
Was this the extended warranty from Chrysler? Something like Added Care Plus - that's what we have on our 2010 Journey.

I did some checking. Even under the Max Care Plan, motor mounts are not covered.
 

·
Registered
Joined
·
2,421 Posts
I never had any issues with the motor mounts.

i did however have two idler tesioners go bad and they did cause some rattling, but was not that bad.
 

·
Registered
Joined
·
2 Posts
I have an update. Chrysler Customer Care got back with me yesterday. Bottom line is that they (not sure if Chrysler or the dealer, or both) are going to replace both mounts and cover the labor for a $50 deductible under a "goodwill" repair. For that the parts and labor are warranted for 1 year. Originally, the dealer quoted me about $500 to take care of the problem, so I guess I can live with the $50.

Doug D., I believe the extended plan the dealer sold me was from CNA.
 
1 - 7 of 7 Posts
Top