Allpar Forums banner

1 - 6 of 6 Posts

·
Administrator
Joined
·
5,641 Posts
Discussion Starter #1
The remote start on my car doesn't seem to be working properly. If I push the start button on the remote twice the parking lights flash, but the car doesn't start.

If I get in the car and push the start button, then leave the car and push the button on the remote twice, the car starts. When I'm in the car, it doesn't matter if the car actually starts or if I just cycle from off/acc/run/off.

I talked to the dealer and they said this is not normal.

The car is equipped with the 5.7L and only has 76 miles on it. Any thoughts?
 

·
Virginia Gentleman
Joined
·
14,678 Posts
You're under warranty. Just take it in to the dealer and let them figure it out.
 

·
Administrator
Joined
·
5,641 Posts
Discussion Starter #3
Yeah, that was my plan. Was just hoping someone would say, "You idiot! You're doing it wrong!" :lol:
 

·
Super Moderator
Joined
·
21,365 Posts
Remote Start Operating Conditions

In order to operate remote start, the following conditions must be met:

Key fob sequence must be operated within a 100 meter range of the vehicle.
The vehicle must be in Park.
Fobik is not in the vehicle.
The hazard switch off.
Vehicle Theft Alarm or Panic is not alarming.
Doors and hood must be closed.
The battery voltage is normal (11 to 15 volts).




Remote Start Shut Down/Deactivate Conditions

Engine will NOT start or will shut down/deactivate during any of the following conditions.

Doors or hood are opened before remote unlock.
Hazard Switch depressed.
Panic or theft alarm active.
Brake applied.
A prior remote start cranked the engine , but failed to start the engine.
Battery voltage NOT in the normal range.
High (run away) or Low Idle (stall) RPM.
MIL Active.
High Engine Coolant Temperature.
Low Engine Oil Pressure.




Initiate Remote Start

To Remote Start the vehicle:
Press remote button on the Key Fob twice within five (5) seconds.










NOTE:


Engine will run for 15 minutes after a remote start is initiated. After 15 minutes, the engine will shut off. The system allows for only two sequential remote starts without a key ignition cycle.


  1. Unlock vehicle with Key Fob to enter the vehicle.

  2. Put key in ignition, turn key to run position to exit remote start and enter a normal start without engine shut off.




Identification that Remote Start is Activated

To identify that Remote Start has been activated the following will occur:

Horn will sound and lights will flash to acknowledge a start command was received.
Park Lamps will turn on to indicate that the engine is running in remote start mode.





Terminate Remote Start

To terminate Remote Start, press Remote Start button on the Key Fob once.










NOTE:


In order to avoid inadvertent shut downs, the one-time press to shut down the vehicle will be disabled for two seconds after receipt of a valid remote start request.



Also note that the remote start system will automatically be cancelled if any of the following occur:

  • IF THE ENGINE STALLS OR RPM EXCEEDS 2500

  • NORMAL TIME OUT RUN MODE (15 MINUTES)

  • CUSTOMER MOVES IGNITION INTO RUN/START

  • ANY VEHICLE DOOR AJAR

  • TRUNK/LIFTGATE AJAR

  • HOOD AJAR

  • FUEL LEVEL LOW

  • START COUNTER REACHED

  • LOW RPM SHUTDOWN

  • FOBIK IN VEHICLE

  • BRAKE PRESSED

  • THE HAZARD SWITCH IS PRESSED

  • NOT IN PARK OR NEUTRAL

  • VEHICLE SPEED HIGH

  • VTA ALARM TRIGGERED

  • PANIC MODE ACTIVATED

  • BATTERY VOLTAGE HIGH

  • BATTERY VOLTAGE LOW

  • LOSS OF BATTERY VOLTAGE

  • MIL ON

  • LOW OIL PRESSURE

  • COOLANT TEMPERATURE HIGH

  • CRANK NO START

  • RKE OFF MESSAGE

  • VEHICLE NOT CONFIGURED

  • HOOD SWITCH NOT INSTALLED OR INOPERATIVE

  • NO AUTOMATIC TRANSMISSION

  • IGNITION SNA

  • IGNITION NOT IN LOCK

  • VEHICLE IN SHIPPING MODE

  • VEHICLE NOT PROGRAMMED
 

·
Administrator
Joined
·
5,641 Posts
Discussion Starter #5
Thanks for the reply, ImperialCrown. I was out of state at a funeral and couldn't check back before this. I'll see what transpires over the next little bit.
 

·
Administrator
Joined
·
5,641 Posts
Discussion Starter #6
Upon returning from Pennsylvania, it appears to be functioning normally.

Thanks for taking the time to respond.
 
1 - 6 of 6 Posts
Top