Allpar Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2021 JGC
10K on Jeep
Stopped at a light, the auto start/stop shut off the engine with my foot still on the brake but then immediately turned the engine back on with my foot on the brake. The gas pedal wouldn't move the Jeep and then the message 'Shift to Park and then to desired gear' appeared. normally the jeep turns the car back on when you let up from the brake.
Common issue?
(I know you can turn the system off but this is an obvious issue that just started after 10K and probably shouldn't be doing this.)

My truck has been at the dealership for 7.5 working days now and they have NO answer. They say they are back and forth with Chrysler engineers, thought they had it fixed, test drove and it did the same thing. I see posts online with similar if not the same issue, how can this not be resolved?
UPDATED: the jeep has been back to the dealership for a second week now and no explanation or repair is working
 

·
Super Moderator
1966 Crown Coupe, 2016 200 S AWD, 1962 Lark Daytona V8.
Joined
·
23,683 Posts
Welcome to Allpar. Then they have actually witnessed the problem?
Save all your paperwork. Get everything in writing or save text records.
No doubt this has been elevated to a STAR case to have engineering involved.
Do you have the STAR case #?
 

·
Administrator
1974 Plymouth Valiant - 2013 Dodge Dart - 2013 Chrysler 300C
Joined
·
39,125 Posts
Welcome to Allpar. Then they have actually witnessed the problem?
Save all your paperwork. Get everything in writing or save text records.
No doubt this has been elevated to a STAR case to have engineering involved.
Do you have the STAR case #?
Getting them to witness the problem is extremely important. If I'd successfully done that, I'd have a new clutch courtesy of Fiat Chrysler.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Luckily the 1st time they drove it the problem occurred.
They have been talking with STAR engineers but I haven't been given any paperwork or #.
I have messaged jeep and got responses and still have that. I am emailing GM this weekend. I was told to make sure things are documented.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
they thought it was the abs module causing it, replaced it, still an issue.
now they are changing the valve body of the transmission?
jeep has been at the dealership for an equivalent of a months time.
good times.
 
1 - 6 of 6 Posts
Top