Allpar Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Recently, my 225 has dropped it's fuel mileage. It went from about 21MPG to about 10. What the heck? Any ideas where to start looking? It was very sudden which makes me think it's my charcoal canister. I don't want to throw parts at it hoping to fix the problem. The Carb was rebuilt in September. I know the Jetting wasn't perfect, but what else could cause such a drastic change in mileage?

Thank you for any help you can give....so many people say so many things. One person says changing the exhaust to a wider diameter will increase mileage which I am sure it will, but that is not what is causing this particular fuel mileage decrease.

All and all, this car needs lots of TLC and tinkering to make it perfect. I intend to drag race it once I can get my life in order and get ahead on my bills. I am looking for things that would increase the fuel mileage, horsepower increases will come later, unless it's a joint repair. I wouldn't turn my nose up at an increase in horsepower too....

Again, thank you for any help you can give....
Foparsdaughter
 

·
Super Moderator
Joined
·
31,983 Posts
Year, make, model? Any changes coincide with the slump in gas mileage? How long after, how many tankfuls after, the carb work did the gas mileage go down?

I'll ask the obvious, too - have you looked for leaks? Some, you might not smell if they only occur with engine running.
 

·
KOG
Joined
·
6,999 Posts
Holley carb, the power valve diaphram can rupture and do exactly what you're reporting. It'll run great.
 

·
Registered
Joined
·
1,828 Posts
Any other symptoms like bogging down, pinging, rough idle, etc?
 

·
Registered
Joined
·
121 Posts
If you're like me and living in an area where they dump ethanol in with the fuel, check any of the rubber parts, especially the carb parts, for wear....Alcohol eats up rubber like it's going out of style. My dad went through sets of carbs in his boat due to the alcohol content in gas today.......I know I was always changing fuel filters in my '84 Colony Park when I first got it, because the alcohol was scrubbing all the crap off the walls of the gas tank! May or may not help, but just some food for thought!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Sorry all. it's a 1979 Volare. I rebuilt the carb August of last year, it does ping but I was told it was a minor timing issue. It also burns oil a bit (blue smoke upon start-up, but I plan to grind the valves and do some head work to fix that.) I will look for more obvious signs of fuel leakage, but so far I have come up empty.
Again thank you for any help and I am sorry it takes so long for me to get back....spotty chances at internet.
 

·
Premium Member
Joined
·
20,074 Posts
I go with the carb float being sunk or sinking, too. When you rebuilt the carb, did it have a black plastic (actually, phenolic) float? If so, touch them with your bare fingers and they sink in about six to ten months, especially with the fuel additives as noted. I am sure your exhaust pipe is now black and sooty. As far as the charcoal canister being plugged up, that usually just causes vapor lock because it is a fumes filter and if it is plugged then the fumes in the tank aren't able to pass through the canister and into the carb, but if you want to verify its operation, simply bypass the canister, allow the line going to the fuel tank to be to the open air and leave it alone, plug the one going to the carb with a bolt (for now).
 

·
Registered
Joined
·
6,042 Posts
Make sure that the timing did not change. If it did, you might have jumped a tooth on the timing chain.
 

·
Registered
Joined
·
40 Posts
a common problem with those carbs is the base of the carb comes loose, grab the carb with both hands and try to wiggle it in a twisting motion. if it moves at all you need to remove the carb and tighten the 2 screws from underneath. that hold the base on. Also check the heatriser valve it is a weight on a shaft between the intak and exhaust manifold it should turn freely - they can seize up sometimes.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
well, took a look at the carb...brass floats are working fine, tightened down the carb (thanks Chryslertech, it was a little lose) but still having problems. Timing is ok, but it fluctuates at lower rpm which leads me to believe that the chain may be worn. Here is the issue I am currently trying to figure out, when accelerating it sputters and loses all umph unless I back off the throttle, acting almost like it's flooding itself. Intermittant problem, seems worse when ambient temp is lower-engine temp doesn't seem to have an effect. When it's warmer outside, it becomes less of a problem. Heatriser seems ok, it moves freely. The sputtering probably related to the fuel issue. This rig has stumped me..if I had the shop manual instead of this Chiltons, I could probably figure it out, but so far, no luck finding one.

Thanks again for any help you can render.
Foparsdaughter
 

·
Super Moderator
Joined
·
31,983 Posts
Check inside the distributor under the pickup plate to see if the advance weight springs have broken, and that the weights are OK. Check the gap between reluctor and pickup.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Thank you so much everyone!! Thought I'd throw in an update. Tried: cleaning transmission valve body, changed the original timing chain and sprockets (this engine hasn't really had work done, sprockets still had the pentastar on them), thoroughly went through the carb, replaced the fuel pump cause it's output was lower than I liked, changed fuel filter, fixed the valve gasket leak by replacing gasket (no oil leak, yeah!), adjusted the valves and now I think I can say the car is running great! Idles perfect, Just finished all this work, so we will have to see how it effected the fuel mileage when I get my paycheck later today.

Thank you all so much for your imput!!!
 

·
Registered
Joined
·
647 Posts
hi well hopefully your fixed but just one last thing I thought I would through in there, you mentioned power loss and sputtering under accelleration which eased as you backed off, you could have a baffle broken in the muffler, it would run well at idle and have poor power with crappy fuel milegae, I have experienced this twice over the years, sometimes beating the muffler with your fist you can hear bits of rust floating around
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15
Well, as with most Volare's of this age, most of the car is rusted. Probably do have muffler issues, but I am 38 weeks pregnant with chlid #3 so I have to try to save as much money as possible, a new muffler will most likely have to wait. I had thought of the muffler, or maybe the cat coverter was bad. Hubby got hurt at work and had to have spine surgery so we are trying to survive on his worker's comp benefits. Even though we met at automotive school, he is much more knowledgable in regards to fuel injected rigs, carbureted cars are a mystery to him. He once told me that my '93 cadillac didn't have a distributor and the only way to adjust the timing was with a scantool. :glare: I grew up working on my dad's '53 Ford which he put a 225 under the hood (hense his racing nickname, Fopar). I will most likely have to try to beat the muffler and hope that it settles the broken baffles so the car will run better. I am having to run under the assumption that this car hasn't had any work done since it was made. I paid $500 for this car, so I am expecting to have to put in probably another $400 or better in repairs before I can consider this car truely street safe. Oh, it drives fine, but I want to put in more repairs so I can confidently drive it across the state without worry of breakdown. Hubby had to sell his truck to make rent so this is our only means of transportation-fixing it has to be on demand as opposed to what I want to fix.


WOW, ok, I've rambled long enough. :oops: Sorry. If there is anyone in Oregon (more specifically Eugene) who has any clue about cheap parts, please get a hold of me, I am interested in extra parts. The scrap yards around here do not show a vehicle that could be used to get parts.
Thank you everyone!!!
 
1 - 15 of 15 Posts
Top