Allpar Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter #1
Im about to charge up my system but in order to do that i need the ac to be running and it doesnt seem to want to work without any freon in it.

Os there a way to overide this or diagnose that thus is actually the problem?
 

·
Super Moderator
Joined
·
31,981 Posts
Usually you just start filling, whether you are using 12 oz cans or a 30-lb cylinder. If using cans, the compressor will usually kick on after the first can.

If it doesn't kick on, and the can is not emptying because the pressure is the same inside the system as the can, you can place the can in a little bucket of hot tap water (about 120F, not hotter) to build can pressure and force it out.

If that fails, you can jumper a paper clip across the plug for the low-pressure cutoff switch. However, don't do that until some freon is in the system, and don't forget to remove the clip and plug the switch back in as soon as the compressor can cycle on its own.

If you're about to fill, that means you drew and held a vacuum of about 29 inches that held for at least 10 minutes, and then you drew a vacuum for another hour, right?
 

·
Registered
Joined
·
307 Posts
Discussion Starter #3
Ok where is the pressure cutoff switch? What does that look like.

And i have no means to create vacuum. Ill check out the store and see if they sell them
 

·
Super Moderator
Joined
·
31,981 Posts
No disrespect, but you really should not be doing this job on your own, if you don't know A/C that well. I'm self-taught, so I am not trying to belittle you. But it's a job that can injure you if you don't know what you're doing. It might be wise to find a friend who knows automotive A/C.

I bought a vacuum pump at Harbor Freight for $100 - worth it when you have 4 cars. It's critical to draw a good vacuum for two reasons - to get the air out of the system so you can completely fill it with freon and have it cool enough; and to get rid of all traces of moisture, which not only hinders efficiency, but corrodes the system if left inside. That's why you have to draw a vacuum for about an hour, to be sure to get all the moisture out. And if it won't hold a vacuum after the pump is off, no point in charging the system, because it will quickly leak out again.

The low pressure cutoff switch is the cylindrical device mounted horizontally on the expansion valve, which is the metal block between the A/C hose and the firewall. It's black plastic and has a rubber booted plug with 2 contacts. Its job is to turn the A/C compressor off if the pressure is too low, to save it from burning out if the system is empty.
 

·
Registered
Joined
·
307 Posts
Discussion Starter #5
I appreciate your concern.
I was mentored a little by my father in law who is an hvac man so i have a few base concepts.

I did find the pump at HF and brought it back and rigged it up.
It did have one small leak so i tightened it up and so far its holding vacuum for 20 min. Im gonna go out for food and when i get back ill check it again. If its still good ill run it for an hour or so and then fill er up.
 

·
Registered
Joined
·
307 Posts
Discussion Starter #6
ok jumping the low pressure cutoff doesnt get it to kick on so it seems like a different reason the clutch is not engaging.

im thinking its the clutch relay due to the fact that if i jump the plug for the relay the clutch will engage.

it could be a bad relay but i was wondering if there is any way to tell before i go and replace it
 

·
Super Moderator
Joined
·
31,981 Posts
There's nothing else that would keep the compressor off. There is a high-pressure cutoff switch by 1992 and maybe a little earlier. It wouldn't operate in this case, because the pressure is obviously not high with the system empty. If jumpering the A/C relay makes it turn on, then the relay is either faulty, or is in itself not being turned on.

Most of the cars of this vintage have a cascade wiring to the relays - when you turn the A/C switch on, it turns the fan relay on, and that in turn energizes the A/C relay. So if the fan relay isn't closing, the A/C one won't, either. That's so the car won't overheat. It requires the fan to be on for the A/C to be on. You can test the fan relay by unplugging the coolant temp sensor at the thermostat housing. The fan should run continuously, a Check Engine light will come on, and a code 22 will be stored. That's OK, it's just to test the fan relay.
 

·
Registered
Joined
·
307 Posts
Discussion Starter #8
Well i dont know what happened but now the car wont start. When i try to start it i hear the heavy click of the starter then the negative battery terminal smokes.
I think im done for today tho. Its just too hot out

also its giving me a code 41. i know what it means but i dont know how to follow thru with it.

and the radiator fan does come on.

And the battery is reading 12v
 

·
Super Moderator
Joined
·
31,981 Posts
Smoke and failure to crank means either the battery itself has shorted out (less likely, and more dangerous, because it can vent or explode), or more likely, the starter is defective and drawing too much current, which is overheating the battery terminal.
 

·
Registered
Joined
·
307 Posts
Discussion Starter #10
thank you for the help so far bob

ive managed to get it started again by cleaning the battery terminals real good. luckily it was an easy fix like that.

however the compressor still doesnt want to engage even with a new relay. so i guess im tracking down the power source for that now
 

·
Super Moderator
Joined
·
31,981 Posts
If it's wired like mine, the power to the positive side of the coil in the A/C relay comes from the load side of the fan relay. So there is no power to the coil of the A/C relay unless the fan relay closes. The negative side of the A/C relay coil is switched from 12V to ground by your climate control button.

The load side of the A/C is tied to the 12V ignition and fused. So check if there's 12V at the positive side of the load on the relay socket or lead. And check that there's 12V to the coil side of the A/C relay when the fan is running.

So either there's an open at one of those places, or the computer is not switching the A/C relay's coil to ground.
 

·
Registered
Joined
·
11,098 Posts
Definitely run the test that Bob mentions to insure the engine fan/relay works. Otherwise, there are 2 inputs to the PCM which are the dash AC control and the clutch cycling switch (evaporator probe on most cars). These last 2 are rare failures.

I also had a car that would not kick the AC on and I traced that to dirty/corroded pins on PCM connector. Just unseating the connector and re-seating it a few times plus spraying some contact cleaner on the contacts is all it took.
 
1 - 12 of 12 Posts
Top