Allpar Forums banner

1 - 20 of 42 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
so my valiant is in a state of moderate disrepair, and has been for a few months, but now i'm about to come out of school and now have the time and money to make this baby roll. but before we get fixing heres a quick recap of how i got here:

alright, about two years ago my mom was looking to buy my first car and stumbled upon a guy who drove this sweet old 1969 plymouth valiant signet 200 (225 slant 6, white, 4 door, almost all original). we bought it from them right away and it served us well through my senior year, i learned how to change oil and do some very basic stuff in it, wooed the ladies with it. it ran super well through the winters and all the way up til about 6 months ago.

the first thing that happened was the little connector to the horn melted a little bit one summer day and made it so that the horn would sound whenever some internal steering wheel business would touch when i turned the wheel. but we just unplugged the horn and chugged on.

later my mom noticed the muffler was hanging a little bit low, and naturally, as a teenager, did nothing about, figuring the problem would solve itself. of course the hanger had broken and eventually the muffler split, so i just reattached what i could and drove it super loud. (i'm not proud of that).

eventually, the alternator went out, and, foolishly, i replaced it myself. i mounted and reattached it right, but the new alternator was missing what i later found out to be the grounding plug, i got the car running again noticed the alternator output was jumping really high on the reader and again, nievely, i just ignored it. and basically, right around when i went more than 30 miles an hour i blew the distributor and again the car was down.

at this point i was just ganna take it to a fix it shop. but my mom (a school teacher) said one of her student's dad was a mechanic and they would hook us up with cheap work. "what could go wrong?" i asked myself. "alot" answered the mechanic.

to shorten what happened with the mechanic, i was there the first day and he installed a grounding plug on the alternator, which was cool. but then nothing happened the second through sixtieth or so days, despite my attempts to help or at least inquire what was going on. it got really tension-us, and then one day the car was back at my house! and it ran! but when i went to but in my spare key, i noticed he had replaced the tumbler because (i later found out), he lost the key, so he just replaced it, i immediately looked under the seat where the key was, angry.

i drove it around again and fried the new distributor he put in there, cause he didn't fix the source of the problem.


so you've read this far, thank you. that brings us up to about a few weeks ago. i replace the old distributor and the voltage regulator, but that doesn't seem to be regulating the alternator output at all.


now for my questions in what i think is descending order of importance:

also, the distributor clamp he used is for the V8 version of the car, so i need to know which clamp would work for this distributor:
http://www.autopartswarehouse.com/sku/Plymouth/Valiant/A1_Cardone/Distributor/1969/A1303610.html
first and foremost. you tell me which and i'll buy it.

since i replace the old distributor and the voltage regulator,what else needs to be replaced so that i can actually regulate that voltage, or at least not have the output spike when i accelerate.

i saw the guy who creates replica exhausts for the old mopars, does anyone have any opinions about them? personal experience? things i should know about it?

do you have anything i can clarify? i'll post some pictures of it tomorrow, and thanks for any help in advance, also for reading all of this, it was a long post.
 

·
Administrator
Joined
·
35,258 Posts
I'm pretty positive the issue is how you wired in the voltage regulator. Now, no matter what you do, the voltage WILL go up when you accelerate, but it should NOT exceed, I believe, 14.5 volts.

What region are you in? Sounds like a hands on thing.

Replica exhaust... that will cost you.

I would get that horn button fixed. Rick Ehrenberg wrote an article in Mopar Action which describes the process well with lots of pics.
 

·
Super Moderator
Joined
·
36,929 Posts
No need for a replica exhaust on a non-high dollar collector car. Either a shop can bend something up or you can still find mufflers and tailpipes to fit the car.

The voltage regulator or someplace else in the charging system may have a bad ground or poor connection. If the voltage was so high it ruined the distributor you may well have many other electrical issues you need to work on. If you are electrically included, get a good multi-meter and a factory service manual (CD or paper) of eBay and go to work on it. Test the grounds and check your actual voltage output (the gauge may not be so accurate - some never move, others swing wildly with alternator output changes).

Unless the distributor isn't able to be tightened down what makes you think the wrong clamp was used? If you do need a replacement, your options are probably eBay or someone who deals in old Mopars.
 

·
Super Moderator
Joined
·
31,984 Posts
Is the distributor an electronic ignition conversion, or breaker point? You can't destroy a breaker point ignition distributor, or any distributor, for that matter, with excessive voltage. You can burn the points or the condenser, or the magnetic pickup.

You need to put a voltmeter on the battery at idle and rev it a little and give us the readings. Sounds like the regulator is not properly wired.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
http://www.autopartswarehouse.com/details/QQPlymouthQQValiantQQStandardQQVoltage_RegulatorQQ19701976QQSIVR125.html?apwcid=P1135867996W43b3f85c7ab9e&apwid3Z2p15d
this product is what you guys mean by the voltage regulator right? how can i not wire that right? i just unplugged the old one and plugged this one in.

i'll get a voltmeter and see what the output looks like and see if its the alternator or just the measuring dial, and then i'll check some of the groundings i can see i guess.

alright, i'm ganna get this repair manual too give me refrence:
http://www.amazon.com/Dodge-Plymouth-Valiant-Haynes-Manuals/dp/1850102112/ref=sr_1_8?s=books&ie=UTF8&qid=1334711071&sr=1-8

would one of these clamps do the trick?
http://www.drivewire.com/vehicle/1969-plymouth-valiant/distributor-clamp/

and @ valiant 67: the clamp is just not doing anything at all, the distributor just is hanging out inside the hole.
 

·
Super Moderator
Joined
·
31,984 Posts
That's an electronic voltage regulator for 1970 and up. If you have had yours converted, fine; if it's original, you need the older mechanical points-type voltage regulator.

Do you have breaker point ignition (the original setup) or an electronic ignition conversion?

Not sure what you mean by the distributor 'hanging out of the hole'. Is it seated fully, so that the clamp plate is against the block? If not, don't crank it, or you will strip the gears off the distributor and ruin it.

These distributors have a plate bolted to the distributor, slotted for adjustment, and a bolt goes through the other slot into the block to hold the distributor down. Do you have that plate on your distributor?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
well, alright, i guess a previous owner had the regulator converted, because that's the one i have in the car right now.

so next question would be: how would i tell if its been converted to an electronic ignition?

and the distributor is fully seated in the hole, but the plate used for the previous one or at least the one the guy left in there doesn't fit onto the distributor at all.

that's what all the clamp links were about
 

·
Super Moderator
Joined
·
31,984 Posts
well, alright, i guess a previous owner had the regulator converted, because that's the one i have in the car right now.

so next question would be: how would i tell if its been converted to an electronic ignition?

and the distributor is fully seated in the hole, but the plate used for the previous one or at least the one the guy left in there doesn't fit onto the distributor at all.

that's what all the clamp links were about
If you have the original type breaker point ignition, the distributor looks like this under the distributor cap, and has only one wire out, to the coil:
http://www.google.com/imgres?imgurl=http://static.ddmcdn.com/gif/ignition-system-points.gif&imgrefurl=http://auto.howstuffworks.com/ignition-system4.htm&h=223&w=244&sz=10&tbnid=4k6D1gDr5DmESM:&tbnh=89&tbnw=97&prev=/search%3Fq%3D%2522breaker%2Bpoint%2Bignition%2522%2Bimage%26tbm%3Disch%26tbo%3Du&zoom=1&q=%22breaker+point+ignition%22+image&docid=YAxbxc5_dk-C-M&hl=en&sa=X&ei=ZLWOT7PCCaXI0QGm-5CHBA&ved=0CEcQ9QEwCw&dur=234

If it's electronic ignition, it looks like this inside:
http://www.moparmusclemagazine.com/techarticles/engine/mopp_0301_mopar_electronic_ignition_system/photo_02.html

There are no clamps on either distributor, there is a slotted plate that bolts to the underside of the distributor, that also has a slot at the other end to bolt to the engine. Notice the plate at the "7 o'clock" position in the photo. Your distributor should have this.
http://www.ebay.com/itm/225-SLANT-SIX-ELECTRONIC-DISTRIBUTOR-ORIGINAL-MOPAR-/140739912887?pt=Vintage_Car_Truck_Parts_Accessories&vxp=mtr&hash=item20c4c0a4b7
 

·
Registered
Joined
·
8,043 Posts
In addition to what the smart guys here have told you, I'd highly recommend checking the bulkhead connector for corrosion and faulty connections. It's located on the firewall and most likely somewhere around the area near the power brake booster or a little lower on the firewall. These are known problem areas on the older Darts and Valiants and can cause a lot of electrical problems. I'm not saying that's the root of your problems, as I'm not a mechanic, but I've owned several Darts over the years and most had to have this area cleaned up.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #11
here's a link to a picture of my distributor:
http://s1112.photobucket.com/albums/k497/ellobobro/?action=view&current=IMG_0412.jpg

so i guess its the original breaker points ignition.

and i guess i got the plate/clamp for it confused because the currently on there had very high clamp like qualities. regardless! i need a new one and i'm hesitant to drop $30 on something without someone telling me it'll probably work.

also: what does this do?
http://s1112.photobucket.com/albums/k497/ellobobro/?action=view&current=IMG_0409.jpg

probably the worst possible question to ask, but its not hooked up to anything nor does anything look like it could hook up to that. so....

and i'm about to order that service manual after this. yay!
 

·
Super Moderator
Joined
·
31,984 Posts
Yes, you have a breaker-point ignition distributor. But that last photo is an electronic ignition module, which someone must have attached in an attempt to convert the car. The fact that it's not hooked up says that they didn't finish or were not successful.

I can't see from that photo if the hold-down plate is on that distributor. This is a view from the bottom looking up, showing the hold-down plate that you should have:



So, the points should be gapped so that when they are fully open (right on one of the lobes), the gap is .017 to .023 inches, ideally .020. Then you set the ignition timing, which for your car should probably be 2 1/2 degrees before top dead center. Then you set the idle mixture (back off the screw 2 turns from fully in, and very gradually turn in until it just starts to stumble slightly, and back out just barely enough to smooth it out - should be about 1 1/2 turns from fully seated). Then set idle in drive to 550 RPM.
 

·
Premium Member
Joined
·
20,074 Posts
yes, that is the plate i do not have.

would one of these replace it?
http://www.drivewire...tributor-clamp/
NO. Those have a lip on the distributor to clamp down to, which is why yours just sits and spins. in the distributor hole.

I am going to go out on a limb here and say follow the four wires that are attached to the orange box, one or more may be hooked up and drawing power, or worse, shorted somewhere and starting the alternator overcharge with increased rpm. Once you get your book, go through the wiring under the hood, bulkhead connector, then look under the dash, that horn wire may actually still be a problem shorting out full time (it sits on a spring and rides against a ring inside the steering column under the steering wheel and grounds when you hit the horn ring, now the wire is hitting against metal and grounding full time), and the faster your engine rpm goes the short may also be draining more power, it is direct wired, no fuse (safety, along with the headlights), and be a constant ground, so definitely get that fixed as another possibility.

Now, go to a salvage yard, find the distributor(there are about 15million slant sixes in all cars and trucks, so look around in the Dodge section), pull the clamp off and drop it in your pocket. At the same time, look at things on the slant six engine you get it off of and see if there is anything that looks different from yours that may be an issue on yours. You don't need to keep buying distributors, most likely your condenser is blowing out due to the overcharge. Remember, on the firewall above the engine usually, is a white ceramic piece called a ballast resistor. This reduces the voltage to the points or electronic ignition so things don't burn out. Now, in an emergency, and with points, the ballast resistor, which to tend to go out, so a spare is usually kept in the glove box by all ballast resistor owners (true, not a joke, just funny), but make sure there isn't a wire connecting the two sides right now, with points you can do it temporarily in an emergency, but more than a couple miles will burn things up and you will be buying new points and condenser shortly thereafter, not another new distributor, points and condenser is about $12 on the high priced places.
 

·
Registered
Joined
·
6,042 Posts
Going back to the high voltage. If the regulator does not have a good ground connection to the body, it does not regulate. On an older vehicle, ground connections need to be cleaned up so that they do not pose those hidden gremlins that drive you crazy. It only takes a short time to check the grounds.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #16
ok, if someone could trace the distributor plate and maybe give me an estimation on the height of it, my friend says he can fabricate it for me, which would be super amazing and save a lot of time.

And i have finals next week so i'm not ganna get a lot of progress done on mega shark til after then, but everything on this forum has been incredibly helpful, thanks!
 

·
Super Moderator
Joined
·
31,984 Posts
Far easier to find one in the junkyard, guaranteed to work, probably faster. Any slant-6 of any vintage would do. They made millions of them for 27 years.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #19
man... alright, i've just never been to a junk yard so its different and scary to me. i'll get my dad to go with me and stuff. classic fathers son bonding stuff
 

·
Super Moderator
Joined
·
31,984 Posts
Many of them are not at all intimidating. There are quite a few that will not let you past the front desk. You tell them what you want and they fetch it then and there, or have you come back in a few hours to pick it up. Many are computerized to some extent, so they can tell you if they have the part.
 
1 - 20 of 42 Posts
Top