Allpar Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have an 01 pt that was showing code 0141 .the dealer replaced both 02 sensors twice,installed anew engine wiring harness and the PCM.but the code will return after about 20 miles of driving.it is starting to upset me.the car has 67000 miles on it.any ideas out there?
 

·
Super Moderator
Joined
·
31,983 Posts
P0141 Oxygen Sensor Heater Performance (Bank 1, Sensor 2)

Since a PT engine only has one upstream and one downstream sensor, this is the downstream sensor (beyond the catalytic converter).

It's possible there is a wiring fault still, or the catalytic converter may be bad. How does the car run? Any symptoms?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I found a splice in one of the wires that connects to the downstream 02 sensor but it looks ok,I took the tape off and then retaped this connection.
 

·
Super Moderator
Joined
·
21,357 Posts
Electrical tape is a poor repair method for this. It does not weather-proof the splice as well as shrink tubing will.
Was this a Chrysler dealer using Chrysler parts?

P0141-1/2 O2 SENSOR HEATER FAILURE
When Monitored: The O2 Heater Monitor runs during O2 sensor cool-down period, after
a hot drive cycle, when engine is shut down with the ignition key turned OFF.

Set Condition: Using O2 sensor signal voltage readings, during O2 sensor cool-down
period, with heater OFF compared to O2 sensor signal voltage with heater ON.

POSSIBLE CAUSES:

OPEN ASD RELAY OUTPUT CIRCUIT
O2S HEATER GROUND CIRCUIT OPEN
WIRING HARNESS INTERMITTENT PROBLEM
O2S
PCM
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
All the work done on this problem was done by my hometown Chrysler dealership. The wiring harness used was new thru the dealer.it should not have needed a splice by the 02 sensor,but they did solder in a splice and wrapped it with elec.tape...I did by off the Internet a refurbished PCM and did the install myself saving $600.
 

·
Super Moderator
Joined
·
31,983 Posts
Electrical tape is GARBAGE for use in cars. It lets go with the slightest exposure to dirt and to cold, and also doesn't hold up well to heat, and has poor abrasion resistance. Heat shrink tubing is best, and friction tape (which the factory uses to wrap harnesses underneat the corrugated plastic tubing) is excellent, as it gets stickier with exposure to heat, does not let go in cold weather, and has great abrasion resistance.
 

·
Super Moderator
Joined
·
21,357 Posts
If it was done by them within the past 12 months/12,000 miles, then I would return it to them for warranty repair of the same condition. It sounds like the condition has been never repaired.
I can't imagine that is very likely that 2 PCMs in a row would exhibit the same fault.
Can they prove that the 12 volt heater voltage is not present at the rear O2 sensor?
 
1 - 8 of 8 Posts
Top