Allpar Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
653 Posts
Discussion Starter · #1 ·
Feeling a little helpless today

-after overhaul i decided to try a dry upstart today, Purpose was to see if start-motor worked right.

I did this with no fuel,no spark ,no water and logic module unplugged.

As my wife turning engine-and i watch engine-then happens somthing strage - i notice a smoke and smell behind head- after some searching i found that the earth-wire from manifoid to firewall was very hot and caused the smoke.No damage so far.

I cant find any sence in this.-still i am an amatuer and there must be an explanation.
 

·
Registered
Joined
·
653 Posts
Discussion Starter · #4 ·
I took a full check on grounding and found that the thick ground-wire from alternator was totaly loose-i also had forgot the wiring from right side enginemount.
After that no more hot stuff.

Im a little tensed these days since 600 hours of work is soon done(done in feb.)

Always good to have you guys around :thumbsup:
 

·
Registered
Joined
·
653 Posts
Discussion Starter · #6 ·
You had two brain surgereys end still keep on with Dodges? I like that- just keep on exercising-

my brain is also slow-,i used to be a teacher, but i had a big problem remembering lessons from year to year- even as a young man -now im 49 and i see the importance of training the brain every day.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top