Allpar Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Ok so before everyone starts in on the most common problems, broken wire in boot or bad actuator I have replaced both harnesses and actuators on said doors to ones I know worked before because I have a parts jeep where do I start? One more thing I have replaced switches and my windows still work all around as well as the lock on the rear hatch.
 

·
Super Moderator
Joined
·
21,363 Posts
'94 ZJ? Do they neither lock or unlock? Or do they unlock, but not lock?
Are they controlled by the underdash BCM at all or are they strictly switches, relays and wires?
I know that the BCM works for the RKE function and is on the communication bus. With the DRB scan tool it can be actuated and fault codes read. If one Jeep has VTSS and the other one doesn't, do not swap BCM's.
Do the RKE's also not work? Are both the lock and unlock relays in place? Do the relays 'click' when working the switches?
I could not find a wiring diagram online. Do you have one?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Yes I have a fsm also my jeep does not have a bcm, bcm's were 96 and up. I have no keyless fobs but do have the reciever in the roof.

I get nothing no lock or unlock. Yes relays click I also tried swapping them around no luck. Afaik just relays wires and switches.
Also whats vtss?
 

·
Super Moderator
Joined
·
21,363 Posts
VTSS would have been the vehicle theft security system if you had a BCM.
I almost think that it has to be in the body wiring somewhere. Like where the harness runs alongside the drivers seat under the carpet.
If water pooled in the drivers foot well (especially winter salt water), I could see open wires and corrosion here.
With a 12 volt test light, see where the power lock signal ends.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #10
So I think ive narrowed it down to the chime module. Question is does the chime start chiming when the key is inserted or just when the ignition is on? My chime does not go off when I insert the key in the ignition.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #12
So I found that theres power going to the locks but no ground I also found the locks are grounded through the unlock relay so im gonna trace where that goes.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #13
I seem to have two bad grounds one is on the chime module pin 3 and seems like the unlock relay terminal 5 both show more than 0.
 
1 - 13 of 13 Posts
Top