Allpar Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 2005 chrysler pacifica is shifting very hard after about 5-10 minutes of driving. I have also noticed a whine noise in 1-2 and partially 3rd gear. I have checked the fluid and it is good. We are going on 90k miles and have had NO trouble until now. was wondering if anyone had an idea of what this might be? If I pull over and put the car in park, turn it off, and restart it, I'm good for about another 5-10 minutes. I have also noticed that sometimes it doesn't shift at all and then all of a sudden, BAM, it shifts and hard too. is thier a seperate computer for the tranny? just seems like I reset it when I puull over and go thru the steps..... PLEASE HELP!
 

·
Super Moderator
Joined
·
21,364 Posts
Welcome to Allpar. Any fluid and filter maintenance or service history? There may be clues at the bottom of the pan that aren't visible on the dipstick. Use ATF+4 only as any other fluid can damage the 41TE transaxle.
Front pumps can whine with pitch changing with engine speed if they are trying to draw fluid through a restricted filter or if there is an internal pump suction-side leak that may be causing air to mix with the fluid. Does the dipstick show bubbles or foam in the fluid when it gets noisy?
There is a TCM (transaxle control module) that can store fault codes, but this may not likely be an electronic problem. It does sound hydraulic or mechanical. The key-cycle may reset the TCM and the filter may unplug momentarily for you. Get this diagnosed and serviced promptly.
 
1 - 2 of 2 Posts
Top