Allpar Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I have 1988 w-150 truck with a carbureted 360 auto trans. I had a backfire through the carb, ended up pulling the left valve cover to find the #1 cylinder (frontmost valve - intake valve?) has one rocker arm that does not move, while turning engine over. Compression test on this cylinder is 150 PSI. I can tap on valve side of rocker arm with hammer and punch and get very slight valve movement. Is my valve stuck? Is my lifter stuck (hydraulic)? Is my cam lobe messed up? Can I remove rocker assembly and crank engine (w/ coil wire disconnected and grounded) to see if pushrod moves, without damaging lifter or anything else? Any suggestions thoughts or comments are greatly appreciated.

Thanks in advance.
 

·
Banned
2007 Jeep Grand Cherokee 5.7 Hemi Limited, 1998 Jeep Grand Cherokee 4.0 Laredo, 2017 Jeep Wrangler
Joined
·
1,226 Posts
If you get 150 psi on that cyl, I doubt your valve is stuck open but it could have been sticking and now is stuck closed. Also, the lifter might be stuck or collapsed or the cam lobe wiped out. If in fact it is stuck by now the pushrod could be bent. Does it run like its running on 7 cyls? Usually a back fire thru the carb is an intake valve not closing or stuck open which allows the flame front to travel back up the intake into the carb venturis.
I had this as a harbinger to my blown head gaskets on my old Marine 4.3 V6. The year the HGs blew on the first start up of the season I got a back fire thru the carb (marine engines have back fire flame arrestors instead of air cleaners so no fire thank goodness) and I thought that's odd....It did not do this again till the end of that season, very reluctant to start, what it turned out to be was 2 sticking valves and blown head gaskets allowing water in a cyl. I wound up doing a top end overhaul with a pair of reman heads, all new gaskets etc. The water in the cyls caused the valve stems to corrode and stick. When it finally started it had a noticeable miss that disappeared after it ran a while. Not a hard job to fix but you need to keep track of all the parts, stay organized and have a machine shop who can help you out with checking out the old heads, seeing if they can be salvaged etc.
Took me a while first time I ever took apart an engine other than 2 stroke yard engines. You need a shop manual and a way of keeping parts organized. I used a DeWalt impact gun to get all the head bolts out.
Engine Auto part Vehicle Car Automotive engine part
Auto part Engine Automotive engine part
Engine Auto part Vehicle Car Automotive engine part
 

·
Super Moderator
1966 Crown Coupe, 2016 200 S AWD, 1962 Lark Daytona V8.
Joined
·
23,850 Posts
I have seen engines with a stuck valve, especially if they have sat for awhile. The pushrod bent the first time I cranked it over (that is probably why the rocker isn't rocking).
You may be able to use a heat-riser type (foaming colloidal graphite) solvent to free the valve.
 

·
Registered
Joined
·
2,251 Posts
The end valves are exhaust and if the exhaust doesn't open a backfire through the carb is common.

An end valve stuck open would result in no compression and a miss.

Its most likely a worn cam lobe if it constantly has a carb backfire.

Was the carb backfire a 1 time deal or does it often pop when running??

Thanks
Randy
 

·
Registered
Joined
·
9,330 Posts
If it was mine (and it isn't), I'd remove the rocker assembly, and push rod and check the push rod to see if it's straight. If it's okay, I'd remove the intake and pull that lifter and check it. But, that's just what I would do.
 

·
Premium Member
Joined
·
20,348 Posts
You can rotate the engine by hand, slower, and safer, than using the starter. Remove the rocker from the valve, check the pushrod for straightness by rolling it on a solid, flat surface, then reinstall and as you rotate the engine by hand, see if there is movement up and down. If there isn't any movement, this front lobe is known to be the first to wear out and lose its lobe. You should be able to place the end of a wood hammer on the valve tip and push it down with some force, just to make sure it isn't stuck. You can get the lifter out of the head with a stiff wire with a hook on the end to hook onto the retaining wire of the lifter top, and they do wiggle around the port holes, but very difficult to return to their proper location, but at least you would know whether or not it was a lifter problem or cupped surface causing a problem. At this point, yeah, intake needs to come off after these tests if something is wrong.
 
  • Like
Reactions: chuzz
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top