Allpar Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
ok guys this one blows me away. i can turn my ignition to the run position and the starter will run nonstop... even after the car has started and without hitting the start position on the key... i just replaced the starter relay but that didnt solve the issue. this issue did not come up untill after i put in my mopar spark box retrofit might add. also the starter is fairly new and is a mini starter for a 98 dodge ram. i never had any issues with it in my 86 ram what so ever so i dont think the starter is the issue as well as the old started did the same thing. can anyone shed some light on why my starter cranks constantly?
 

·
Registered
Joined
·
6,042 Posts
I bet you are back feeding the starter relay. pull the small wires off the relay and see if one becomes hot when you turn on the ignition. it shouldnot be hot until the starter position is engaged. One should go to the clutch/neutral safety switch and the other is to turn on the relay. That wire has been somehow crossed. Look at the color coding and the area you messed with and that is probably where you will find it.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
im actually wondering if it was a bad wire from the starter. reason i say this is i had the car running yesterday to dial it in. unless i am wrong headers dont put out quite enough heat to melt right through copper. tat being said it did melt the wire and i found that there was a clean break in the small wire from the starter. could that have been the issue all along? havent had a chance to trace my wiring for the spark box yet doing that in the morning.
 

·
Registered
Joined
·
6,042 Posts
There are no wires that feed from the starter. Heavy wire from battery to starter and light wire from relay to starter only.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Jeff2KPatriotBlue said:
Mod note: Edited the title - let's keep it G rated.

sorry about that ... will keep that in mind in the future!
68RT said:
There are no wires that feed from the starter. Heavy wire from battery to starter and light wire from relay to starter only.
the latter of the two you mentioned is the wire i refer to sorry lol. and apparently it didnt melt it simply pulled right out of the eyelet that goes to the starter. now that wire goes from the middle of the relay down to the starter... is this where i should have hooked up my start up power wire from my spark box? if so that may be the very problem.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
thanks for the assist on that . i realized i had to hook it up to the ballast pole of the relay and now everything as far as the starter is right as rain! sorry abt the solenoid pole question i was tired at the time lol (thats my story and im sticking to it).
 
1 - 7 of 7 Posts
Top