Allpar Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Just bought a 2003 base Town & Country with a 3.3L (not flex-fuel) motor. Previous owner said he was told it needed a fuel filter. I checked codes and all that shows up is P0171. I replaced the fuel filter and erased the codes. The P0171 has come back. I figured I'd better check the fuel pressure, but can't find the test port. After doing some web surfing I found a post that said the port is on the front injector rail. I removed the intake plenum, but can't find any port. I've even followed the fuel line from the injector rail back to where it goes down and under the cabin.

Anyone know where to find the port? Or, does it actually have one?

Thanks for reading,
Danny

http://www.ebay.com/itm/Chrysler-3-3L-3-8L-Fuel-Rail-4861498AD-/350563921513?pt=Motors_Car_Truck_Parts_Accessories&hash=item519f3cee69&vxp=mtr

This rail looks like the one in my T&C. I sure don't see a test port.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #4 ·
Hello Again,

Thanks for your replies. What I finally figured out is remove the rubber fuel line from the rail to the metal one that goes under the cab. Then I installed my pressure gauge using rubber fuel hose.

I found the pressure with the motor idling is 32 or 33 psi. When I give it gas it briefly goes down to 30 psi. According to my manual it should be about 49 psi. When I shut off the motor the pressure slowly goes down. I did notice when I first turn the key on there is a buzzing somewhere on the passenger side of the motor. I tried to listen and also feel, thinking there may be a vibration while whatever is buzzing, without any luck.

Any suggestions to what to do or check next. I've already replaced the fuel filter.

Danny
 
1 - 2 of 2 Posts
Top